Android SDK Android SDK v1.4
最終更新日 2015-6-23

はじめに

Appiaries Android SDK 1.4.0 開発者ガイド

このドキュメントについて

重要なおしらせ

v.1.4.0 につきましては引き続き保守をおこないますが、本年2015年9月にサポート終了 を予定しております。
v.1.4.0 を利用いただいているお客様はできるだけお早めに v.2.0.0 へ移行することをお勧めいたします。

想定する読者について

本ドキュメントは、アピアリーズをバックエンドサーバとして使用する、Androidアプリ開発者向けの内容となっています。

SDKの利用にあたっての前提条件

以下に、Appiaries Android SDK(以降、Android SDK、または単に SDK と表記)を利用するにあたっての前提条件を示します。

  • アピアリーズのアカウントを作成済みであること
  • Androidアプリ開発について基本的な知識/理解を有すること
  • JSONフォーマットについて基本的な知識/理解を有すること

関連情報